US CARS FORUM - Das ultimative Forum über US-Cars Foren-Übersicht
US CARS FORUM - Das ultimative Forum über US-Cars Foren-Übersicht

68er Chevelle - GEN Warnleuchte geht nicht aus!

Börnie
Antworten mit Zitat
Beitrag Verfasst am: Mo Jun 19, 2017 11:29 am

Newbie

Wohnort: AC
Hallo Leuts,
ich bin quasi neu hier. Vorgestellt hatte ich mich zwar schon vor etlichen Wochen, habe bisher aber nur mitgelesen.
Aktuell habe ich, bzw. meine BlechLady, ein Problem. Vor ein paar Tagen ging beim Starten die Generator Warnleuchte an, und das Volt Meter stand bei Fahrt kostant auf 16 V und im Leerlauf bei 14 V. Nach dem Abstellen in der Garage, und abgezogenem Zündschlüssel, blieb die GEN Leuchte an.
Ich bin davon ausgegangen das der Regler der LiMa hinüber ist. Da ich eh eine verchromte LiMa einbauen wollte, und die Batterie auch nicht mehr die jüngste war, habe ich beides neu verbaut.
Leider leuchtet die GEN Warnleuchte immer noch konstant so bald die Batterie angeklemmt ist.
Drehe ich allerdings den Zündschlüssel in Stellung START, geht die GEN Leuchte aus und bleibt auch bei laufendem Motor aus!? Sicherungen sind alle ok und Kontakte habe ich ebenfalls gereinigt. Voltmeter zeigt 12,5 V an, bei laufendem Motor 14 V.

Woran leidet meine Lady??

Schöne Grüße aus AC
Börnie


Hubraum statt Spoiler
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
MGM-Christian
Antworten mit Zitat
Beitrag Verfasst am: Mo Jun 19, 2017 1:42 pm

All-Star
All-Star

Wohnort: 46325 Borken
Diodenplatte defekt


Gruß
MGM-Christian

Schöne Grüße aus dem Abendland Wink

My rides:
Mercury GrandMarquis 1997, Ford Explorer 1999,
Buick ParkAvenue 1993, Ford Thunderbird 1995
Benutzer-Profile anzeigen Private Nachricht senden
Börnie
Antworten mit Zitat
Beitrag Verfasst am: Mo Jun 19, 2017 6:34 pm

Newbie

Wohnort: AC
Diodenplatte? Könntest du mir das bitte näher erklären? Von Kfz Elektrik hab ich dummerweise nicht sehr viel Ahnung Sad


Hubraum statt Spoiler
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
MGM-Christian
Antworten mit Zitat
Beitrag Verfasst am: Mo Jun 19, 2017 7:13 pm

All-Star
All-Star

Wohnort: 46325 Borken
Die Diodenplatte wohnt in der Lichtmaschine.
Sie sorgt u.a. dafür, daß der Strom nur zur Batterie fließt....und nicht wieder zurück.
Wahrscheinlich ist die Batterie nach 2-3 Tagen Standzeit leer, oder?


Gruß
MGM-Christian

Schöne Grüße aus dem Abendland Wink

My rides:
Mercury GrandMarquis 1997, Ford Explorer 1999,
Buick ParkAvenue 1993, Ford Thunderbird 1995
Benutzer-Profile anzeigen Private Nachricht senden
Börnie
Antworten mit Zitat
Beitrag Verfasst am: Mo Jun 19, 2017 7:20 pm

Newbie

Wohnort: AC
Das ist richtig, die Batterie war nach wenigen Tagen hinüber. War auch nicht mehr zu retten, da wohl zu alt.
Ich habe aber heute eine nagelneue Lichtmaschine, plus eine neue Batterie, verbaut, und das Problem ist immer noch da. Die GEN Warnleuchte geht nicht aus, es sei denn der Zündschlüssel ist in Stellung Start, bzw. der Motor läuft, dann scheint alles ok zu sein. Ich kann mir da irgendwie keinen Reim drauf machen!?

Gruß aus AC
Börnie


Hubraum statt Spoiler
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Neue Antwort erstellen



Ähnliche Themen: Batterie erhält kein Strom, Lichtmaschine Delco für Buick Regal,Park Avenue 3.8 L, Problem Getriebe 46, Schöne Grüße aus Bayern, Garage / Halle verzweifelt gesucht Raum Frankfurt/Main


© US CARS FORUM