US CARS FORUM - Das ultimative Forum über US-Cars Foren-Übersicht
Du bist hier:

Mein Yukon stirbt ab

YukonXLfan Rookie03.09.21 17:52
Wohnort:
Hamburg
Moin liebe com,
seit neustem, nach dem abklemmen der Batterie für einen Tag, stirbt mein Yukon im Standgas sporadisch ab. Hab nun das ganze Prozedere duch mit Drosselklappe reinigen etc. Erfolglos.
Benzindruck ist i.O.
Luftfilter neu ohne Lecks bis zur DK
LMM neu
Kerzen neu
Zündspulen neu

Hab nun mal die Motorhaube beim laufenden Motor geöffnet und mich ran gestellt, da er die Drehzahl hoch und runter gefahren hat, teilweis kurz vor dem absterben hat er sich dann wieder gefangen. Dann plötzlich, aus ... und ich höre ein Luftströhmen, alsob ein Schlauch gerissen ist - Leck. Beim absterben kam zwischen Abdeckung und Motorblock ne kleine Wolke.

Nun den Motor nochmal gestartet und man hört deutlich ein Leck Luft)?) saugen oder pusten, schwer zu sagen. Zumindest scheint es auf der Beifahrerseite zu sein, da auf der Fahrerseite wenig zu hören ist.

Nun da ich den Wagen dringend für einen Angelurlaub brauche, und keine Werkstatt im Umkreis in den nächsten 2 Wochen was frei hat, oder lieber ablehnen - vor allem, weil ich so sicher nicht weiter als 1 km fahren will, versuch ich der Sache mit Eurer Hilfe auf die Spur zu kommen.

Hat jemand einen Plan oder eine Vermutung in welche Richtung das geht, was ich prüfen sollte oder was es sein könnte.

Schraub ja leidenschaftlich gern an meinem Bruno, aber hier bin ich ratlos.


Fahrzeuge von YukonXLfan:
2000 GMC Yukon XL
tahi All-Star04.09.21 07:31
Vielleicht ist nur das Verbindungsrohr vom Luftfilter zur Ansaugbrücke locker, oder etwas runter gegangen.

YukonXLfan Rookie04.09.21 17:06
Wohnort:
Hamburg
Nein, damit hat es nichts zu tun. Die Standards hab ich soweit alle durch.


Fahrzeuge von YukonXLfan:
2000 GMC Yukon XL
Schindy All-Star05.09.21 10:56
Hey.

Vielleicht ist etwas von der Abgasrückführung Undicht.
Ein Unterdruckschlauch z.B. usw.
Das könnte auch zur Schwankungen der Drehzahl und zum Absterben führen.
Ich suche immer sehr viel in US Foren herum, das hat mir schon mehrmals geholfen. Die Seiten kannst du ja direkt von Google auf Deutsch übersetzen lassen.

Gruß Schindy


Fahrzeuge von Schindy:
2003 GMC YukonXL Denali
Werbung


Krypt All-Star05.09.21 11:05
Wohnort:
Essen (NRW)
Würde Shindy auch zustimmen,
hab das bei meinem Polo auch lange gehabt, dass der in der Drehzahl gependelt ist und manchmal im Stand (gelegentlich bei der Fahrt auch) einfach ausgegangen ist. Wenn das Benzin ausreichend am Motor ankommt (also Pumpen i.O. Tank voll und Filter i.O) klingt das für mich nach Falschluft. Hast du schon ein Diagnose-Gerät angeschlossen?

LG Krypt


Fahrzeuge von Krypt:
1987 Chevrolet Suburban
Schindy All-Star05.09.21 11:37
Hey

Ich sehe gerade du hast einen GMT800, kann sein das du keine AGR mehr hast.
Bei der GMT800er Baureihe hatten nur die Baujahre von 99 bis 02 eine AGR, ab Baujahr 03 bis 06 wurde keine AGR mehr verbaut.
Zumindest bei den 6.0 Vortec ist es so, bei den 5.3 Vortec kann ich es nicht sagen ob die durchgehend alle Baujahre eine AGR haben. Ich vermute aber das alle GMT800er ab Baujahr 03 keine AGR mehr haben.
Aber da müsstest du mal nachschauen, das AGR Ventil müsste wenn auf der Beifahrerseite Ziemlich weit vorne sitzen.

Gruß Schindy


Fahrzeuge von Schindy:
2003 GMC YukonXL Denali
Schindy All-Star05.09.21 12:42
Ha.... Richtig lesen.

Deiner ist Baujahr 2000, dann hast du noch die AGR verbaut. Dann wurde ich da mal suchen .

Gruß Schindy


Fahrzeuge von Schindy:
2003 GMC YukonXL Denali
YukonXLfan Rookie05.09.21 20:01
Wohnort:
Hamburg
Schindy hat Folgendes geschrieben:
Hey.

Vielleicht ist etwas von der Abgasrückführung Undicht.
Ein Unterdruckschlauch z.B. usw.
Das könnte auch zur Schwankungen der Drehzahl und zum Absterben führen.
Ich suche immer sehr viel in US Foren herum, das hat mir schon mehrmals geholfen. Die Seiten kannst du ja direkt von Google auf Deutsch übersetzen lassen.

Gruß Schindy


Moin Schindy, Foren hab ich zu Hauff durch. Da gabs bislang noch keinen Treffer um das Problem zu lösen. Unterdruckschläuche sind auch neu und komplett fest gesteckt ohne Undichtigkeit.

Ich Kommentiere deine anderen Posts gleich noch.


Zuletzt bearbeitet von YukonXLfan am 05.09.21 20:19, insgesamt einmal bearbeitet


Fahrzeuge von YukonXLfan:
2000 GMC Yukon XL
YukonXLfan Rookie05.09.21 20:07
Wohnort:
Hamburg
Krypt hat Folgendes geschrieben:
Würde Shindy auch zustimmen,
hab das bei meinem Polo auch lange gehabt, dass der in der Drehzahl gependelt ist und manchmal im Stand (gelegentlich bei der Fahrt auch) einfach ausgegangen ist. Wenn das Benzin ausreichend am Motor ankommt (also Pumpen i.O. Tank voll und Filter i.O) klingt das für mich nach Falschluft. Hast du schon ein Diagnose-Gerät angeschlossen?

LG Krypt


Servus Krypt,
also mein Tank ist meist mindestens zu 50% voll. Benzindruck stimmt und Kraftstoffpumpe/Filter ist clean, es kommt sicher genug sprit an. Falschluft ist ausgeschlossen.
Beim auslesen kam kein Fehler der darauf hinführen könnte.
Beim laufenden Motor mit Diagnose sind die Werte was mit Luft und Benzindruck zu tun haben alle im Normbereich. Einziges Problem gelegentliche Fehlzündung 2. Zylinder, Aber das sollte den Motor nicht sterben lassen.


Fahrzeuge von YukonXLfan:
2000 GMC Yukon XL
Werbung


YukonXLfan Rookie05.09.21 20:19
Wohnort:
Hamburg
Schindy hat Folgendes geschrieben:
Hey

Ich sehe gerade du hast einen GMT800, kann sein das du keine AGR mehr hast.
Bei der GMT800er Baureihe hatten nur die Baujahre von 99 bis 02 eine AGR, ab Baujahr 03 bis 06 wurde keine AGR mehr verbaut.
Zumindest bei den 6.0 Vortec ist es so, bei den 5.3 Vortec kann ich es nicht sagen ob die durchgehend alle Baujahre eine AGR haben. Ich vermute aber das alle GMT800er ab Baujahr 03 keine AGR mehr haben.
Aber da müsstest du mal nachschauen, das AGR Ventil müsste wenn auf der Beifahrerseite Ziemlich weit vorne sitzen.

Gruß Schindy

So Schindy,
ja es ist ein 2000er und hat ein AGR. Das besagte macht auch auffällige Geräusche, die ich vorher nicht hörte. Vergleichbar wie eine Nähmaschiene etwa 5 sec. im Anschluss ein zischen nähe der Fahrerraums am Motorblock.

Nun hab ich nochmals ausgelesen nachdem alle Fehler gelöscht waren.
2x P0300- 1x P0200

Bei den Fehlercodes wird mir etwas schlecht, aber gut ich hab einen Anhaltspunkt.
Das wird wohl diesemal etwas mehr an Zeit und Geld kosten.


Fahrzeuge von YukonXLfan:
2000 GMC Yukon XL
Schindy All-Star06.09.21 18:30
Hey

Vielleicht kommen die Fehlercodes durch ein Defektes AGR Ventil.
Es könnte sein wenn das AGR Ventil nicht mehr schließt und die ganze Zeit Abgase in den Brennraum gelangen, das dem Gemisch dann die Frischluft fehlt.
Dann Stirbt der Motor ab, weil kein Vernünftiges zündfähiges Gemisch vorhanden ist.
Normalerweise öffnen AGR Ventile nur im Teillastbereich.

Gruß Schindy


Fahrzeuge von Schindy:
2003 GMC YukonXL Denali
YukonXLfan Rookie06.09.21 18:35
Wohnort:
Hamburg
Schindy hat Folgendes geschrieben:
Hey

Vielleicht kommen die Fehlercodes durch ein Defektes AGR Ventil.
Es könnte sein wenn das AGR Ventil nicht mehr schließt und die ganze Zeit Abgase in den Brennraum gelangen, das dem Gemisch dann die Frischluft fehlt.
Dann Stirbt der Motor ab, weil kein Vernünftiges zündfähiges Gemisch vorhanden ist.
Normalerweise öffnen AGR Ventile nur im Teillastbereich.

Gruß Schindy


Danke Schindy, dann wechsel ich das als erstes in der Hoffnung es ist so einfach das Problem löst. Verstehe aber trotzdem das zischen nicht, welches vom Motorblock kommt nachdem das AGR aktiv war.


Fahrzeuge von YukonXLfan:
2000 GMC Yukon XL
Schindy All-Star06.09.21 18:49
Du brauchst nicht unbedingt ein neues AGR, erstmal ausbauen und mal reinigen.
Die hängen oft fest von dem Ganzen Schmodder der Abgase. Wenn du das AGR ausgebaut hast würde ich auch mal schauen wie die Ansaugbrücke aussieht, oft ist die innen auch voll mit Schmodder von der Abgasrückführung und Blockiert so die Frischgaszufuhr.
Wo das Zischen herkommen könnte, wüsste ich jetzt nicht, aber das wirst du so wahrscheinlich herausfinden.
Soweit ich weiß ist das AGR Ventil rein Elektrisch, also kann eigentlich auch kein Defekter Unterdruckschlauch usw das Zischen verursachen.


Gruß Schindy


Fahrzeuge von Schindy:
2003 GMC YukonXL Denali
YukonXLfan Rookie06.09.21 19:05
Wohnort:
Hamburg
Das schau ich mir morgen mal genauer an, danke für den Tip.
Ich berichte dann.
Ich vermute das Zischen ist eine Einspritzdüse die leck ist ansonsten müsste alles dicht sein.

Grüße
Michael


Fahrzeuge von YukonXLfan:
2000 GMC Yukon XL
Werbung


YukonXLfan Rookie22.09.21 19:38
Wohnort:
Hamburg
Moin!!!
Unglaublich, aber die Odyssee hat ein Ende!
Nachdem ich das AGR gereinigt hatte, obwohl es kaum Ablagerungen hatte, war der Fehler noch immer da. Po300 + Po200 Rolling Eyes
Nun alles nochmals überprüft - Unterdruckschläuche, Kerzen, Spulen, Benzinpumpe etc....das ganze gedöns.
Alle in bester Ordnung. Evil or Very Mad
Alle Zylinder haben Kompression, zum Glück.
Also musste der Fehler am Steuergerät liegen.... denkste-Auch das war ok.

Also nochmal Fehler löschen und neu auslesen.
Prompt Po-302 + Po200 - na wenigstens gibts dann mal eine genauere Richtung.

Nach 3 Tage Leitungen durchmessen und Stecker wechseln wieder alles OK.

Ein dummer Zufall hat mich dann zum Fehler geführt. Ein Kabel der Einspritzdüse Zyl-2 war locker im Stecker. Meine Fresse - warum nicht gleich. Neuen Stecker dran und alles war in Bester Ordnung.
Dabei hat das meine Werkstatt alles durchgeschaut.

Mann bin ich froh.
Danke fürs Ohr und die ganzen Hilfen und Anregungen!!

Gr33tz
Michael


Fahrzeuge von YukonXLfan:
2000 GMC Yukon XL
Schindy All-Star23.09.21 07:51
Hey .

Gerne. Freut mich der wieder läuft.

Gruß Schindy


Fahrzeuge von Schindy:
2003 GMC YukonXL Denali

Neue Antwort erstellen




© US CARS FORUM
www.nexpart.de