US CARS FORUM - Das ultimative Forum über US-Cars Foren-Übersicht
Du bist hier:

Cadillac Deville Park Avenue 1963

BO-Racer Rookie20.09.16 09:36







Hallo,

ich hab mich ja in einer anderen Rubrik schon vorgestellt und über meinen, erst kürzlich erworbenen, Wagen berichtet.

Ich hoffe das mit den Bildern funktioniert so. Da hab ich auch gleich ein paar Fragen.
Zum Beispiel zum Thema Leder. Mit was kann ich am besten die "erst Versorgung" machen. Also will es nur wieder etwas geschmeidiger bekommen. Mit Vaseline soll es wohl gut gehen. Rein optisch soll es ja so bleiben. Da am äußeren Erscheinnungsbild auch nichts weiter passiert. Er soll "nur" technisch auf Vordermann gebracht werden.

Was wohl empfehlenswert sein soll, wäre wohl ein Unterbrecherersatz (sowas kenn ich schon von älteren Motorrädern) und der Austausch der Benzinpumpe. Da wären ein paar Adressen oder Links hilfreich.

An dem Wagen muß soweit alles was aus Gummi ist ersetzt werden. Zu diesem Thema hab ich ja schon ein bisschen bei Rockauto gestöbert. Dort ist ja fast alles zu finden. Gibt es auch Anbieter die PU Teile für die Fahrwerksbuchsen anbieten?

Welche Stoßdämpfer wären denn empfehlenswert. Hab schon nach passenden von Koni gesucht aber ohne Erfolg.

Ok das wärs erstmal, zumindest fällt mir jetzt nicht mehr ein.
Kommentare und Meinungen sind natürlich gern gesehen.

Gruß Ringo

MGM-Christian All-Star20.09.16 13:54
Wohnort:
46325 Borken
Koni und PU Shocked

PU-Buchsen würde ich nur bei Fahrzeugen verbauen, mit denen ich Rennen fahren will.
Dämpfer würde ich von AC-Delco nehmen.


Lederpflege: nimm lieber spezielles Lederfett. Das nimmt Staub /Schmutz nicht an und fettet nicht die Kleidung:



Fuel-Pumps haben die auch


MGM-Christian

Schöne Grüße aus dem Abendland Wink

My rides:
Chevrolet Caprice, Mercury GrandMarquis, Buick ParkAvenue, Ford Mustang, Ford Explorer 2WD

BO-Racer Rookie21.09.16 06:26
ok danke erstmal für die tipps.

ja mit den PU-Buchsen war nur sone Idee von mir. Also werd ich bei Gelegenheit einfach normale Gummibuchsen bestellen. Dafür is doch die Adresse Rockauto in Ordnung, oder?

Wegen der Zündung hab ich auch mal etwas gestöbert und hab da eine von Pertronix gefunden.
Würde diese zu meinem Wagen passen und hat jemand Erfahrung damit an einem ähnlichen Modell?



Gruß Ringo

MGM-Christian All-Star21.09.16 06:51
Wohnort:
46325 Borken
Rockauto ist völlig okay und wenn man "geizfrei" mit FedEx bestellt, auch stressfrei...kein Zollgerenne und so...

Petronix ersetzt "nur" die Kontakte.... das funktioniert nur dann gut, wenn der original Verteiler noch neuwertig ist. Idea


MGM-Christian

Schöne Grüße aus dem Abendland Wink

My rides:
Chevrolet Caprice, Mercury GrandMarquis, Buick ParkAvenue, Ford Mustang, Ford Explorer 2WD

Werbung


Earl Hickey All-Star21.09.16 08:30
Servus, Koni wirst du für nen Caddy nicht finden. Delco oder Monroe sind für so ein Schiff voll in Ordnung.
Das mit den PU-Buchsen seh ich ein wenig anders: ich hab alle meine US-Fahrzeuge auf PU statt Gummi Buchsen umgebaut,(Energy Suspension) weils einfach ein strafferes und direkteres Fahrgefühl gibt damit. Gibt aber auch Leute die sowas in so einem Auto gar nicht wollen (is ja kein Sportwagen) sondern ein Reisedampfer zum Cruisen.
Den Verteilertausch gegen einen von PERTRONIX würd ich dir empfehlen, einmal eingestellt und du hast ruhe damit. Kein ewiges nachstellen des Unterbrecherkontaktes und ruhigerer Motorlauf mit etlichen Litern weniger Verbrauch.
Obs was passendes für deinen Caddy gibt? Schreib doch den Hersteller Pertronix per Mail an und frag nach. Very Happy
Ahh hab grad gesehen, da steht ja ne Tel.Nr. dabei zum nachfragen. Also ruf einfach an.


1993 Camaro Z28 LT1, 2006 Chrysler 300C CRD, 1977 HD Shovelhead, 1968 Pontiac Le Mans 455

Fahrzeuge von Earl Hickey:
2006 Chrysler 300C1993 Chevrolet Camaro Z28
MGM-Christian All-Star21.09.16 10:10
Wohnort:
46325 Borken
Earl Hickey hat Folgendes geschrieben:
Den Verteilertausch gegen einen von PERTRONIX würd ich dir empfehlen, einmal eingestellt und du hast ruhe damit. Kein ewiges nachstellen des Unterbrecherkontaktes und ruhigerer Motorlauf mit etlichen Litern weniger Verbrauch.

....aber das geht halt nur gut, wenn die Verteilerwellen kein übermäßiges Spiel hat.


MGM-Christian

Schöne Grüße aus dem Abendland Wink

My rides:
Chevrolet Caprice, Mercury GrandMarquis, Buick ParkAvenue, Ford Mustang, Ford Explorer 2WD

Earl Hickey All-Star21.09.16 10:58
Jepp, die haben aber auch komplette Verteiler im Angebot. Hab mir auch einen geholt für meinen 455er Pontiac LeMans, aber noch nicht eingebaut.


1993 Camaro Z28 LT1, 2006 Chrysler 300C CRD, 1977 HD Shovelhead, 1968 Pontiac Le Mans 455

Fahrzeuge von Earl Hickey:
2006 Chrysler 300C1993 Chevrolet Camaro Z28
BO-Racer Rookie12.10.16 06:56
Schön guten Morgen,

hier mal ein kleines Update von meinem Projekt.
Die hinteren Enden der Schweller sind fertig geschweißt. Jetzt sind die vorderen Enden dran. Allerdings ist da nur eine Seite ziemlich schlimm. Und zwar die Beifahrerseite. Da dort in den Fußraum eine Flüssigkeit tropft. Ich denke das ist vom Wärmetauscher.
Wenn da jemand genaueres weiß wäre ich über für einen Tipp dankbar.
Ist das einfach so dicht zubekommen? Oder wie kann ich da Abhilfe schaffen?
Da hängt ja nur so eine Art Plastegehäuse unter Armaturenbrett. Und da tropft es raus. Wahrscheinlich nicht erst seit gestern, so wie es ausschaut.

Dadurch hat sich der Teppich vollgesaugt und das Blech da drunter sieht dem entsprechend aus.
Gestern ist dann erstmal der Teppich rausgeflogen um mir ein Bild zu machen.
Die nächsten Tage geht es dann ans raus trennen und wieder frisches Material einschweißen. Bei Gelegenheit stell ich mal ein paar Bilder ein.

Der Tank ist auch ausgebaut und vom Unterbodenschutz befreit. Gestern wanderte der zum Lackierer und bekommt schwarzen LKW-Lack.

Zur Abwechslung reinige und poliere ich ab und an mal die Unmengen an Chromteilen und die, gefühlten Quadratkilometer, an Blechteilen.

Achso und meine erste Bestellung bei Cadillac-Service.de hab ich auch schon getätigt. Mit dabei ein Reparaturhandbuch. Ich denke das wird noch sehr nützlich sein.

Soweit erstmal von meiner Seite.

Gruß Ringo

BO-Racer Rookie19.10.16 06:48
Schön guten Morgen,

ich hätte da mal eine Frage.
Wie reinige ich am besten die Fußmatten? Die haben ja so eine Art Bastmatten hinten dran. Kann ich die da ganz normal mit Wasser und z.B. Fit reinigen. Ich hab ja schon die Suchfunktion genutzt. Hab aber irgendwo gelesen das diese Art von Matten das Wasser nicht so mögen.
Es gibt ja auch, glaub ich, eine Art Trockenreinigung. Hat da jemand Erfahrung?

Gruß Ringo

Werbung


BO-Racer Rookie12.01.17 07:41
Hallo,
seid langen mal wieder was neues. Die vorderen Fußmatten habe ich angefangen mit Kernseife und Fit mittels Wurzelholzbürste auszubürsten. Mit Erfolg wohlgemerkt.
Die Motorhaube wurde abgebaut zur Rostbekämpfung. Dort sind auch schon reichlich neue Bleche eingesetzt. Unterboden ist soweit fertig geschweißt und erstmal mit Grundierung versehen.
Neue Silikon-Unterdruckschläuche hab ich mir bestellt. Und wechsel jetzt nach und nach alle aus wo man vorerst ran kommt.
Eine Frage hätte ich: auf der Plakette am Scheiben Rahmen steht Color 44 oder so. Hat da jemand eine passende RAL Nummer dazu. Zum ausbessern der geschweißten Stellen.

Gruß BO-Racer

El Camino All-Star12.01.17 19:55
Es handelt sich dabei wahrscheinlich um einen Amilack?

Da wirst Du keinen RAL Farbton finden. Selbst hier bei uns gibt es soviele Speziallacke,die keinem Standard zugeordnet werden können.

Ich hab meine Tankklappe abgebaut und nem Lackierer mitgegeben um nen Lackstift anzumischen. Und was soll ich sagen, grandiose Punktlandung im Farbton. ABER, ich bekam auch die Auskunft,dass es kein bekanntes Farbrezept in Deutschland für meinen Lack gibt, selbst die Orginalrechnung aus den USA fürs Lackieren hilft nicht.


Beste Grüße
Andreas

Chevy ElCamino Bj. 1970 5,7Liter 274-300PS

Capri V8 All-Star12.01.17 22:40
Die Flüssigkeit, die da tropft, kann auch Kondensat von der Klimaanlage (falls vorhanden) sein, wenn der Ablauf nicht in Ordnung oder der Kasten undicht ist. Beim Nachlackieren achte darauf, ob auf dem Auto der im Amiland so beliebte Thermolack drauf ist - dann ist das nicht so einfach.

BO-Racer Rookie05.11.18 11:08
Hallo,
hab mich ja lange nicht mehr gemeldet hier. Soweit ist am vorderen Teil des Motors alles demontiert. Jetzt ist die Steuerkette mit den beiden Rädern freigelegt. Ich nehme an das die Kette mit Rädern noch nie gewechselt wurde. Das obere Rad der Nockenwelle ist ja aus Alu mit Plaste Verzahnung, daher gehe ich davon aus das es noch original ist. Und das sieht auch alles noch sehr gut aus.
Habe die Kette mit den beiden Rädern schon neu da liegen. Und habe die alte Kette und Räder mit den neuen verglichen. Die Kette hab ich vermessen so gut es ging mit Durchhang und Länge. Ist genauso wie die neue.
Jetzt die Frage: Sollte ich das alles wechseln obwohl die Teile sehr gut aussehn oder alles säubern und wieder zusammen bauen. Ich will ja auch nicht das alte gegen neues in vielleicht minderer Qualität tauschen.
Das neue obere Rad ist ja ganz normal aus Stahl. Bei dem originalen weiß halt auch nicht wegen den Weichmacher und so in der Plaste-Verzahnung. Hab da schon Bilder gesehn mit gebrochnen Zähnen.

BO-Racer Rookie14.11.18 08:53
Sooooo,
mittlerweile hab ich die neuen Kettenräder mit Kette montiert. Wird das obere Kettenrad nur von den 2 Schrauben gehalten? Im Rad ist ja noch ne Bohrung drin und in dem Träger auch. Kommt dort vielleicht nen Passstift rein? Verbaut war nämlich keiner.
Die beiden Krümmer sind, nach dem schweißen von einem Riss, zum vernickeln gegangen. Und da hab ich auch gleich nen ganzen Schwung Schrauben zum verzinken mitgegeben. Die hatte ich ja nun rumliegen, da viel demontiert ist. Da sind die auch gleich wieder schön

Werbung


Robur28.12.18 22:23
[quote="Earl Hickey"Kein ewiges nachstellen des Unterbrecherkontaktes und ruhigerer Motorlauf mit etlichen Litern weniger Verbrauch..[/quote]

Hab auch immer gedacht, dass ich als erstes eine "elektronische Zündung" brauche, aber bei meinem 63er Cadillac (390cui) wurden vor 6 Jahren zuletzt die Unterbrecherkontakte eingestellt. Ich muss zugeben inzwischen springt er nicht mehr "auf Schlag" an und kalt läuft er ganz leicht unrund. Verbrauch liegt unverändert bei 16 Liter.
Also alles entspannt.


Fahrzeuge von Robur:
1963 Cadillac Fleetwood 60 Special
BO-Racer Rookie17.01.19 10:25
Danke erstmal für die Antwort und nen schönes Auto hast du da. Die Optik gefällt mir ganz gut.
Ich hab inzwischen das Paket vom Galvanischen zurück bekommen. Also die Krümmer sehen sehr schick aus, auch wenn sie dann bunt werden sollten, kann ich das nur jedem empfehlen.
Dann gings die letzen Tage ein bisschen ans zusammenbauen.
Da kam doch wirklich ein fast 3 wöchiger Urlaub dazwischen, in dem ich nichts machen konnte.
Es tat gut dann mal wieder dreckige Hände zu bekommen.
Die Abdeckung der Steuerkette, die Wasserpumpe und die Krümmer sind jetzt endlich wieder montiert. Und natürlich die Schwungmasse vorn auf der KW.
Die kommenden Tage werd ich die Dichtung der Ölwanne fertig schnitzen und dann kann der Motor wieder heruntergelassen werden.
Achso, hätt ich fast vergessen.
Die Bremsleitungen hab ich größten Teils auch neugebogen und gebördelt.
Soweit so gut.

Gruß BO-Racer

Natürlich wünsch ich allen noch ein gesundes neues Jahr

BO-Racer Rookie12.02.19 07:49
Hallo,
so der Motor sitzt wieder da wo er hin gehört. Die Ölwanne ist auch dran, ob sie dann dicht ist wird sich zeigen wenn die Betriebsflüssigkeiten eingefüllt werden.
In den letzten Tagen hab ich den Vergaser und die Ansaugbrücke demontiert. Der Vergaser kommt ins Ultraschallbad und wird mit einem neuen Dichtsatz versehen.
Die Ansaugbrücke hab ich jetz schon gereinigt. Wahnsinn was sich über die Jahre in den kleinen Kanälen vom Unterdrucksystem so für Dreck ansammelt.
Der originale Carter AFB und die Ansaugbrücke, bleiben natürlich erhalten.
An der Ansaugbrücke ist von unten ein Loch, welches verbunden ist mit den anderen Bohrungen die links und rechts von oben in der Ansaugbrücke sind. Ich nehme an die sind zur Unterdruckverteilung.
Meine Frage: ist an dem Loch was direct nach unten Richtung Block geht, irgend eine Leitung dran. Bei mir war da nix. Soll das so sein?

Gruß BO-Racer

BO-Racer Rookie02.05.19 05:57
Hallo,
ein bisschen was neues gibts es zu berichten.
Es gab neue Ventilschaftdichtungen und der Lüftermotor mit Lüfterrad ist schon in dem, dafür vorgesehenen, Kasten montiert.
Der Gebläsekasten mußte ja auch ab, um die Kipphebelwelle der Seite zu demontieren.
Dann gab es einen neuen Lagerbock für die Getriebeabstützung. Und einen neuen Wärmetauscher für die Heizung.
Und da hätt ich gleich mal ne Frage. Der Wärmetauscher ist noch nicht montiert, muß ich dazu das Amaturenbrett abbauen oder geht das irgendwie auch einfacher?
Achso und neue Reifen gab es schon. Da er von der Bühne mußte damit ich die Beifahrertür richtig aufbekomme.
Hab mich da für die Reifen von Vitour entschieden. Modell Galaxy 235/75 R15 und natürlich Weißring- Reifen.

BO-Racer Rookie28.08.20 16:57
Hallo,

ist schon ne Weile vergangen das ich hier was geschrieben habe. Aber viel ist auch nicht passiert. Hatte noch 1-2 andere Projekte zwischen durch.
Aber momentan gehts bisschen weiter. Ich bin dabei die Türverkleidungen der vorderen Türen zu entfernen. Gestern bin ich aber an der Kurbel, für die kleine Ausstellscheibe, gescheitert. Wie ist die befestigt und wie bekomme ich die ab. Weiß mir keinen Rat mehr.
Die hinteren Türen sind soweit fertig mit neuen Dichtungen und Schachtleisten. Die Mechanik der Fensterheber wurde gereinigt und neu geschmiert. Jetzt laufen die schon ganz anders.

Gruß BO-Racer

Werbung


ChrisD All-Star29.08.20 07:41
Wohnort:
Rhein Main
Moin,
ich habe mir gerade dein Projekt durchgelesen. Respekt!
Du scheinst aber auch die nötige Ausstattung zu haben (Platz, Hebebühne,...).
Was deine Fensterkurbel angeht,
Wenn die nicht von vorne geschraubt ist, kann‘s nur ein Federbügel auf der Rückseite sein. Wenn ich etwas nicht sehe, dann mache ich immer ein Handybild, oder nehme die Front-Kamera zum schauen.

Grüße
Chris

Edit: weil ich immer neugierig bin, habe ich kurz gesucht. Es sind Klammern:

Das sieht man auch am Getriebe sehr schön, die Nut unter dem Zahnkranz:

Da die Federbügel recht Kurz sind, kann es sein, dass du die beiden Enden links/rechts erwischen musst. Also am besten einen stabilen Draht (ich verarbeite im Jahr bestimmt 5 Drahtkleiderbügel als provisorisches Werkzeug Very Happy) umbiegen und die Enden 90Grad abknicken und dann angeln gehen.


Was man nicht kann, kann man lernen.
1978 Chevy C10 Short Bed
1990 BMW e30 320iC

Fahrzeuge von ChrisD:
1978 Chevrolet C10
BO-Racer Rookie30.08.20 11:01
Hallo,
schönen Dank erstmal für die Antwort. Das werd ich heut gleich mal probieren mit nem kleinen Hacken oder sowas.
Ja wir haben mit ein paar Leuten einen Hallen-Komplex gemietet und die Bühne habe ich mir extra für dieses Projekt besorgt. Kann ja sonst auch ganz nützlich sein.
Gruß BO-Racer

BO-Racer Rookie06.07.21 10:23
Hallo,
nach langer Zeit mal wieder bisschen was Neues. Es gab neue Rahmenauflagegummis für den Cadillac und der Zeit bin ich an den nicht funktionierenden Scheibenwischern, dann noch die Warnblinkanlage nachrüsten und dann sollte es erstmal reichen für die Abnahme. Die soll nämlich noch dieses Jahr statt finden.
Ein größeres Problem habe ich noch. Das Getriebe sifft unheimlich. Getriebeölwanne war ja für eine Zeit lang ab. Dann kam eine Nachbaudichtung dran, mit dirko Dichtmasse. Nach auffüllen im Stand bei laufenden Motor alles gut. Aber nach einem Tag waren bestimmt 2 liter raus. Also alles nochmal ab und eine Dichtung selber geschnitzt, aus so einer art Kork. Ist aber richtiges Dichtungmaterial und auch ölbeständig. Bei der Motorölwanne hält es top dicht. Also die Dichtung auch nochmal rein und mit Dirko eingebaut. Aber das gleiche Spiel.

Jetzt meine Frage:
Neue Dichtung machen aus richtigen Gummi.
Oder mache ich einen Fehler bei der Befüllung. Ich bin ja noch nie richitg mit dem Auto gefahren. Also schneller als 30 sag ich mal. Kann das dann sein wenn ich das Getriebe im Stand in P-Stellung befülle, einfach zuviel drin ist was zurück läuft, weil es sich noch nicht überall verteilt hat. Und läuft der Getriebeölkühler permanent mit oder ist der durch eine Art Thermostat geschaltet?
Vielen Dank schon mal für hilfreiche Tipps

Gruß BO-Racer

BO-Racer Rookie08.08.21 11:47
Hallo,

also kleines Update.
Habe mich eine Zeit lang jetzt mit der Warnblink-Problematik beschäftigt. Und habe mir die Woche das Modul von KFZ-Frost bestellt. Also für jeden der nicht der super Autoelektriker ist, ist das eine super Sache. Verkabelung relativ einfach und einbauen und freuen wie es funktioniert ist angesagt.
Super Teil zum, wie ich finde, akzeptablen Preis.

Schönen Sonntag noch

Gruß BO-Racer

BO-Racer Rookie05.09.21 18:07
Hallo,

also vor einer Woche hatte ich das Glück an rote Kennzeichen zu kommen, für die erste Probefahrt.
Es lief alles sehr gut. Getriebeöl aufgefüllt so wie es sein soll. Öl und Wasser eingepackt und schon ging es los.
Also der Wagen lief sehr schön ohne große Probleme, hätte ich so nicht erwartet.
Die Bremsen haben sich jetzt auch eingespielt und blockieren hinten nicht mehr zuerst. Das Öl in Motor und Getriebe kam seid bestimmt 30 Jahren endlich mal wieder an alle Stellen und auf Temperatur. Das Kühlsystem hat sich dann auch entlüftet und die Anzeige ging von vollen Ausschlag wieder zurück auf Mittelstellung.
Der Tag hat gezeigt das ich eine neue Wasserpumpe brauche, da die verbaute ausgeschlagen ist. Ist aber schon bestellt. Hat mich nur geärgert das ich das damals im Zuge der Steuerkette nicht gleich mitgemacht habe.
Naja daraus lernt man.
Mit einem willigen DEKRA-Prüfer habe ich auch schon Kontakt aufgenommen und mit Ihm die Sache für die Abnahme mal besprochen. Zwecks, was er sehen will, wie was umgerüstet ist.


Das einzigste Problem trat dann kurz vor Ende der Fahrt auf. Auto abgestellt und ausgemacht, dann wieder angelassen....Generatorleuchte geht nicht mehr aus. Also lädt er nicht mehr. Bis jetzt habe ich schon den Regler, mit einem damals neu bestellten, getauscht. Heute kam die Lichtmaschine raus und wir haben die Dioden durchgeprüft. Auch alles okay. Die Lichtmaschine hatte ich mal bei Kleinanzeigen gekauft. Ist eine neue oder überholte mit Testbericht und so.
Jetzt die Frage was kann ich noch prüfen. Den Regler irgendwie?
Die Idee besteht auf eine andere Lichtmaschine umzubauen. Mit integrierten Regler.
Kann mir da jemand nen Rat geben wie ich dem Fehler näher kommen?

Gruß BO-Racer

Werbung


BO-Racer Rookie14.09.21 07:40
Guten Morgen,

hier ein kleines Updat.
Also die Sache mit der Lichtmaschine habe ich jetzt gelöst. Ich habe mir bei Kleinanzeigen eine von einem Opel aus den 90ern gekauft. Die sind auch von Delco und diese hat auch 55A.
Das Paket kam gestern an, und dann konnte ich nicht anders als die Lichtmaschine gleich einzubauen. Mit ein paar kleinen Änderungen an den Aufnahmen, passte sie auch verblüfend gut. Dann noch die Kabel angepasst auf den internen Regler. Und den Wagen gestartet...und die Leuchte geht aus und es funktioniert alles so wie es soll. 14 Volt an der Batterie und man bekommt bei Bedarf diese Lichtmaschine noch neu zu kaufen. Was will man mehr. Ist zwar nicht original aber macht bestimmt weit aus weniger Ärger.

Achso, eine neue Wasserpumpe hat er auch bekommen. Die alte war doch ein wenig ausgeschlagen.
Jetzt ist eigentlich alles soweit fertig für die Abnahme. Ich werd die Woche noch mit dem Prüfer telefonieren. Mal schauen was da raus kommt.

Gruß BO-Racer

ChrisD All-Star14.09.21 09:43
Wohnort:
Rhein Main
Hi,
danke für‘s Update und viel Erfolg bei deiner Abnahme!

Grüße
Chris


Was man nicht kann, kann man lernen.
1978 Chevy C10 Short Bed
1990 BMW e30 320iC

Fahrzeuge von ChrisD:
1978 Chevrolet C10
BO-Racer Rookie28.09.21 11:34
Mahlzeit,

soooo, letzten Freitag hatte ich einen Termin mit einem Sachverständigen für die Abnahme und H-Gutachten, und ein Gutachter für das Wertgutachten ( möchte die zukünftige Versicherung haben ) war auch gleich mit dabei.
Ich war sehr aufgeregt, man weiß ja nie was die so sagen und was die für eine Meinung zu so einer Spritschleuder haben.
Aber, was soll ich sagen, die Aufregung war relativ schnell verflogen. 2 sehr nette und bemühte Menschen, haben dann den Wagen unter die Lupe genommen. Begeisterung kam u.a. wegen der vielen kleinen technischen Details auf, die es 1963 schon so gab. Am technischen Zustand gab es nichts zu bemängeln.

Zum Schluß bleiben nur 2 Sachen:
der Tacho ist halt noch ein originaler Meilentacho und da muß wohl eine dauerhafte km/h Kennzeichung ran, da weiß ich halt noch nicht so richtig wie ich das umsetzten soll.
Und eine Stelle am äußeren Lack die blank geschliffen ist. War aber schon beim Kauf so. Durch was auch immer das so ist. Es ist wohl schwierig in diesem Lackzustand ein H-Gutachten zu bekommen. Aber eine Komplettlackierung kommt für mich nicht in Frage, da 95% noch original Lack von 1963 ist.
Der Sachverständige will sich die Woche noch melden und dann werden wir sehen wies weiter geht. Aber der erste große Schritt zur Zulassung ist getan.

Gruß BO-Racer

ChrisD All-Star28.09.21 21:47
Wohnort:
Rhein Main
Okay, was den Tacho angeht, das kannst du messen und markieren.
Fürs Smartphone gibt es Apps die auf GPS Basis die aktuelle Geschwindigkeit anzeigen. Damit kannst du die entsprechenden Kilometerbereiche rausfinden und auf den Tacho übertragen, bzw. dir am PC ein Tachoblatt ausdrucken und reinkleben.

Was die blanke Stelle angeht, das ist viel Auslegungssache vom Prüfer, ob das noch Patina ist, oder schon „verbraucht“


Was man nicht kann, kann man lernen.
1978 Chevy C10 Short Bed
1990 BMW e30 320iC

Fahrzeuge von ChrisD:
1978 Chevrolet C10
BO-Racer Rookie16.05.22 10:38
Hallo,

es gibt nach langer Zeit mal wieder Neuigkeiten. Nach 9 Monaten hin und her mit dem Prüfer und Wertgutachten und Zulassungsstelle, hatte ich letzten Mittwoch endlich meine Kennzeichen in der Hand....ppuuuhhh.

Gleich am Donnerstag ne Runde gedreht, nicht so weit weg, man weiß ja nicht ob alles so hält. Nach c.a. 50 Kilometer wieder bei uns in der Schrauberhalle angekommen, ohne erwähnenswerte Probleme. Dann wollte ich noch kurz ne kleine Runde drehen. Und auf einmal schaltet der Wage nicht mehr hoch, also er bleibt Quasi im 1. Gang hängen. Also erstmal mit 10km/h zurück geschlichen.
Jetzt wollte ich die Tage mal auf der Bühne schauen ob man von unten was erkennt. Hatte schon mal jemand ähnliches oder auch schon mal Probleme mit dem Modulator. Den würde ich als erstes checken.
Am Getriebe selbst ist nix gemacht worden, nur Ölwechsel. Und der Stand ist auch so wie er sein soll. Hat auch bis dahin Problemlos geschaltet.
Ich bin trotzdem erstmal froh das der Wagen angemeldet ist. Das mit dem Schalten wird schon wieder.

Gruß BO-Racer

Werbung


BO-Racer Rookie18.05.22 11:17
Hallo,
kann mir jemand sagen ob und wo das Hydramatic Getriebe einen Unterdruck Anschluss hat?
Und ist das normal wenn ich von einer Fahrstufe auf N schalte, das dann ein kurzes Zischen zu hören ist?

Gruß BO-Racer

ChrisD All-Star18.05.22 12:18
Wohnort:
Rhein Main
Hi,
Ja, eine Unterdruckleitung gibt’s. Vielleicht ist auch der Vacuum Modulator defekt, der hat auch was mit dem richtigen Schaltpunkt zu tun.
Grüße
Chris


Was man nicht kann, kann man lernen.
1978 Chevy C10 Short Bed
1990 BMW e30 320iC

Fahrzeuge von ChrisD:
1978 Chevrolet C10
BO-Racer Rookie18.05.22 12:52
Na eben den habe ich vorgestern mal gesucht an dem Getriebe, hatte den Wagen auf der Bühne und habe nichts entdeckt.
Der Modulator sitzt ja bei den meisten Getrieben hinten in der Nähe des Getriebesausgangs.
Aber ist wohl beim Hydramatic nicht so.

ChrisD All-Star20.05.22 11:47
Wohnort:
Rhein Main
Okay, ich kann dir da nix schlaues zu sagen.
Nur noch ein Link, das müsste dein Getriebe sein.


Grüße
Chris


Was man nicht kann, kann man lernen.
1978 Chevy C10 Short Bed
1990 BMW e30 320iC

Fahrzeuge von ChrisD:
1978 Chevrolet C10

Neue Antwort erstellen



4,25 von 5 aus 372 Bewertungen


© US CARS FORUM
www.nexpart.de