US CARS FORUM - Das ultimative Forum über US-Cars Foren-Übersicht

2003 Cadillac CTS geht während der fahrt aus

Gehe zu Seite Zurück  1, 2, 3  Weiter
Votsch26.09.18 01:53
Rookie
Rookie
Also beim Transponder Key Reader steht pk3 drauf. Alt wie neu.....funktionieren aber beide nicht......
Schlüssel haben vorher funktioniert und seit ich die batterie abgeklemmt hatte für 2 Tage (der Wechsel hat so lange gedauert 😀) und die neuen Teile dran hätte zeigt er an Diebstahlsxhutzsystem warten oder start blockiert Schlüssel ziehen....

TheBMW26.09.18 05:23
All-Star
All-Star
Wohnort: Freising
Ähnliches hatte ich mal bei einem Focus I, der einige Wochen rumstand und danach wollte die WFS nicht mehr mit der Begründung, daß die Schlüssel nicht berechtigt sind. Ich musste damals den Ford dann zu Ford bringen und die haben die WFS neu programmiert. Die scheint wohl ihre Programmierung verloren zu haben.


Kann denn Leistung Sünde sein?


MGM-Christian26.09.18 06:44
All-Star
All-Star
Wohnort: 46325 Borken
Votsch hat Folgendes geschrieben:
Also Batterie abgeklemmt, Ignition Switch gewechselt und auch den Transponder Leser.

Das ist unlogisch und widerspricht auch dem, was ich geschrieben/vorgeschlagen/vermutet habe.
Warum wechselt man zwei Dinge auf einmal, um einen Fehler zu finden?

Vorher bei GM gefragt hast Du nicht?

Mit der Einschätzung, daß Du den Wagen zu einem GM-Vertragshändler (!!! GM !!!) bringen lassen darfst, liegst Du richtig.


MGM-Christian

Schöne Grüße aus dem Abendland Wink

My rides:
Mercury GrandMarquis 1996/97, Buick ParkAvenue 1993, Ford Mustang 1996

antonia26.09.18 11:17
Rookie
Rookie
Das was Du "Transponder-Leser nennst, ist in Wirklichkeit etwas komplizierter. Es ist das VTD-Modul, sprich der Jobrechner der Wegfahrsperre.
Der ist Fahrzeug-VIN und schlüsselspezifisch programmiert und muß beim Austausch mit einem TECH2 (oder entsprechendem snap-on tool) angelernt werden. Das wiederum geht bei den europäischen Exportmodellen (Erstzulassung in EU) nur mit den originalen GM-Modulen.

Deshalb mal gleich vorweg die Frage: wo hast Du das Modul her??

Die Statusmeldung "starten gesperrt - Schlüssel abziehen" kommt übrigens direkt von diesem VTD-Modul. Das kennt halt Deine alten Schlüssel noch nicht und verliert die challenge mit dem PCM. Das sperrrt dann auch noch die Spritzufuhr.

Bau doch erstmal das alte Modul wieder ein, das ist ja ok. Auch dann mußt Du bei Zündung "an" mindestens 10 Minuten einfach warten, bis sich das VTD-M wieder selbst angelernt hat!!

Kannst Du einigermaßen technisches Englisch verstehen/lesen?? Oder eher nicht so gut?

Votsch26.09.18 13:10
Rookie
Rookie
Warum wechselt man zwei Dinge auf einmal, um einen Fehler zu finden?

Den wirklichen Fehler zu finden war mir weniger wichtig als den Fehler auf jeden Fall zu beseitigen und diesen Zündschloss Zylinder nie mehr ausbauen zu müssen. Dachte den bekomm ich nie mehr rein geschweige denn raus.

Votsch26.09.18 13:32
Rookie
Rookie
Antonia
Danke erstmal für die Hilfe. Jetzt muss ich diesen Zündschloss Zylinder doch nochmal raus machen....
Das Modul hab ich von rockauto USA.

Technisches Englisch....
Naja sag Mal so. Fehlercodes und Teilebezeichnungen versteh ich schon ganz gut.
Wenn amerikanische Mechaniker aber einen Lösungsvorschlag oder ein Problem erklären ohne dazu Bilder zu sehen wird's schwierig.

antonia26.09.18 14:08
Rookie
Rookie
Votsch hat Folgendes geschrieben:
Jetzt muss ich diesen Zündschloss Zylinder doch nochmal raus machen.


Wo liegt das Problem? Ist doch ganz einfach.
Schraubenzieher unten ins Loch der Sperre stecken und Schließzylinder rausziehen.

Votsch26.09.18 14:16
Rookie
Rookie
So altes Modul wieder drin mehr als 15 Minuten gewartet. Ich Versuch Mal die Einlernprozedur mit den 3x 10 Minuten..... Und meld mich wieder.

Votsch26.09.18 15:20
Rookie
Rookie
Also es geht nix. Motor tot. Ich hoffe der örtliche Opel-Händler hat ein Gm Tech2 Programmiergerät. Ist auch ein Chevrolet Service aber halt kein Cadillac. Vielleicht frag ich auch Mal ne Ami Werkstatt. Hier gibt's mehrere ausserhalb KA mit 5 Sterne Bewertung. Kann sein der hat so ein Teil. Mal schauen. Komisch ist jedoch das der Motor keinen mux macht also auch der Anlasser nicht dreht. Beim abschneiden der Benzinzufuhr müsste er ja wenigstens versuchen zu starten. Wird daran liegen das es gar nicht soweit kommt wegen den Codes.

antonia26.09.18 16:08
Rookie
Rookie
Die 3x10min Methode funktioniert nur bei US-Modellen, nicht bei Exportfahrzeugen

Das VTG sperrt bei falschem/unbekanntem Schlüssel zuerst den Starterkreis! Deshalb ja auch die entsprechende Fehlermeldung! Kommt diese Meldung denn noch und geht sie nach ca. 10 Min. aus?

Votsch26.09.18 17:55
Rookie
Rookie
Fehlermeldung ist Diebstahlsystem warten und Starten blockiert Schlüssel entfernen. Wird im infosystem immer angezeigt. Geht nicht aus. Wegfahrsperrlämpchen blinkt immer und geht nicht aus.

antonia26.09.18 17:59
Rookie
Rookie
Dann geht das jetzt nur noch mit dem entsprechenden Scan-Tool.

Votsch26.09.18 18:54
Rookie
Rookie
OK, dann schau ich Mal in der US Car Werkstatt vorbei und erklär dem den Fall. Evtl. Sogar zum Opel Chevy Service. Mal schauen wer sowas machen kann. Ich meld mich dann nochmal wegen dem eigentlichen ursprünglichen Problem ob's weg ist.
Bis dann Grüsse und dank an alle hier. Ihr seid echt Klasse.

Votsch01.10.18 18:40
Rookie
Rookie
So Mal eine Zwischenmeldung....
Es gibt 2 alternativen. Erstens ein passkey Bypass Modul. Bedeutet aus USA bestellen und nähe KA bei der Ami Werkstatt einbauen lassen.

Zweitens zu Cadillac nach Mannheim ca 60 km ( Opel in KA macht keinen Cadillac Service mehr. Haben keine
Berechtigung und keine Geräte mehr dafür)
Dafür müsste ich das Auto nach Mannheim schleppen lassen.

Bin noch einigermaßen unentschlossen was ich tun soll.
Was würdet ihr empfehlen?

antonia01.10.18 21:40
Rookie
Rookie
Sichern Dir die "Mannheimer" zu, dass sie das können???


Wichtige Frage: ist das ein importiertes US Modell ??? oder hat der Wagen eine deutsche (Europa o. Arabien) Erstzulassung??

Votsch02.10.18 17:28
Rookie
Rookie
Hab noch nicht angerufen in Mannheim, ist aber ein Cadillac Händler. Der nächste ausser Mannheim ist dann Lahr/Schwarzwald. etwas weiter.
Das lustige ist bei Opel wussten sie genau mit Codeabfrage und Programmierung bescheid. Scheint öfter Probleme zu geben auch bei Opel. Allerdings haben die keine GM Geräte mehr und keinen Zugriff bzw. Support von GM.

Bin grad dabei ein PK 3 Bypass modul zu suchen. das kann die Amiwerkstatt in meiner nähe einbauen.

Das Auto ist Deutsche Zulassung kein Import. Gebaut in den USA in Michigan.

Votsch02.10.18 20:23
Rookie
Rookie
Hab Grad den Schlüssel auf Zündung und 30 Minuten gewartet. Diebstahllämpchen ist aus und Auto startet. Hatte ich irgendwo gelesen da hat einer mit nem STS das gleiche Problem gehabt. Nur bei dem hat's nicht funktioniert.....
Der 2 er Schlüssel funktioniert jetzt. Den Einser hab ich danach das gleiche probiert, 1 Stunde gewartet, bisher kein Erfolg. Ich warte Mal die Nacht über und probier's morgen nochmal.
Ob der irgendwie Schäden genommen hat durch das Diebstahlschutzmodul.

Das Modul ist übrigens von Delphi. Das allergleiche wie original drin ist.

Votsch03.10.18 12:17
Rookie
Rookie
So zurück zum ursprünglichen Problem dem shutdown des Motors während der fahrt. Grad 50 km gefahren.....alles okay. Normal hätte das Auto nach spätestens 20 km ausgehen müssen. Ich sag Mal sehr sehr vorsichtig Problem könnte gelöst sein.
Danke an Christian, Antonia und alle anderen für die guten Infos und Posts. Hoffentlich hilft es auch anderen Lesern.

Der eine Schlüssel ist übrigens nicht mehr anzulernen. Ich fahr bei Gelegenheit Mal bei GM in Mannheim vorbei. Vielleicht kann der ihn noch neu programmieren.

MGM-Christian03.10.18 13:14
All-Star
All-Star
Wohnort: 46325 Borken
Gern geschehen.


MGM-Christian

Schöne Grüße aus dem Abendland Wink

My rides:
Mercury GrandMarquis 1996/97, Buick ParkAvenue 1993, Ford Mustang 1996

Votsch07.10.18 15:49
Rookie
Rookie
So nach insgesamt 85km ist das Problem wieder aufgetaucht. Erst bei langsamer Fahrt ausgegangen. Dann hab ich auf der Bundesstraße Mal Gas gegeben da ist er dann kurz ausgegangen und hat sich aber wieder gefangen also von selbst wieder angegangen.
Bin jetzt etwas ratlos weil ich auch fest davon überzeugt war das die elektronik in Form des elektrlonischen Zündschlosses das Problem verursacht.
Die einzigste Ideen jetzt wären irgendwas an der Zündspule (müsste dann aber unrund laufen was er nicht tut) oder Benzinpumpe (sollte aber eher Stotternd ausgehen ?? Nicht so plötzlich). Hat noch jemand ne Idee?


Neue Antwort erstellen Gehe zu Seite Zurück  1, 2, 3  Weiter



Thema Bewertung: 4,00 von 5 aus 3 Bewertungen

Ähnliche Themen: Problem Getriebe 46, Cadillac 1960 4 Door DeVille, Zündschloss ausbauen, Fehler Code 13, 21, 34, 45 LeBaron 2,2L Turbo 89, Batterie erhält kein Strom


© US CARS FORUM