US CARS FORUM - Das ultimative Forum über US-Cars Foren-Übersicht
Du bist hier:

Servus und Hilfe!!!

ciaomarco@gmx.at15.04.18 19:35
Newbie
Servus, mein Name ist Marco. Ich fahre seit sechs Jahren einen ´70er Oldsmobile Cutless Supreme, 5,7 L.
Habe bis auf Bremsen etc. keine Probleme gehabt. Doch jetzt ärgert mich scheinbar die Zündung. Er hatte vor allem beim Kaltstart die erste Zeit große Probleme, der Motor lief einfach nicht rund, mehrmals abgestorben etc. Einmal warm gefahren, keine Auffälligkeit mehr. Alles überprüft: Vergaser überholt, neue Benzinpumpe, Benzinfilter, neue Zündkerzen, Zündverteiler, Zündunterbrecher. Jetzt startet er zwar gut, hat jedoch beim Fahren (egal ob kalt oder warm) kleine, leichte Zündaussetzer. Je mehr Gas ich gebe, desto schlimmer kommt es mir vor! Was kann das noch sein?
Bin über jeden Ratschlag dankbar.

Vielen Dank, Marco


Fahrzeuge von ciaomarco@gmx.at:
1970 Oldsmobile Cutless Supreme
El Camino15.04.18 21:38
All-Star
All-Star
Wohnort: Der echte Norden!
Zündkabel?
Sind da die richtigen Kerzen drin?
Luftfilter?
Wie wurde der Vergaser überholt bzw. was wurde gemacht?
Wurde die Zündung eingestellt?


Beste Grüße
Andreas

Chevy ElCamino Bj. 1970 5,7Liter 274-300PS

ciaomarco@gmx.at15.04.18 22:08
Newbie
Servus Andreas,
vielen Dank für die schnelle Antwort! Zündkabel sind auch noch gut erhalten (6 Jahre alt). Die Zündkerzen sind die richtigen,
Vergaser wurde gereinigt und neu eingestellt und ja die Zündung wurde auch neu eingestellt. Kann es sein, dass bei der Einstellung eine Nachjustierung notwendig sein kann?


Fahrzeuge von ciaomarco@gmx.at:
1970 Oldsmobile Cutless Supreme
El Camino16.04.18 07:31
All-Star
All-Star
Wohnort: Der echte Norden!
Wie alt ist der Sprit?
Grundsätzlich kann sich eine Zündung auch wieder verstellen, also halte ich eine "Nachjustierung" für denkbar.
Hast die Zündkabel mal auf Marderbiss überprüft?
Ein netter Mensch hatte mir mal gesagt, diese alten Eisenklumpen sind recht anspruchslos und brauchen nur 3 Dinge zum Laufen: Luft, Benzin, Funke.


Beste Grüße
Andreas

Chevy ElCamino Bj. 1970 5,7Liter 274-300PS

ciaomarco@gmx.at17.04.18 21:21
Newbie
So, jetzt glaube ich den Fehler gefunden zu haben, hoffe ich zumindest! Die erneuerte Zündspule hat keinen Vorwiderstand. Dies ist die Ursache der Zündaussetzer. Halte euch auf dem Laufenden, ob es denn mit einer neuen Zündspule funktioniert. Ciao, Marco


Fahrzeuge von ciaomarco@gmx.at:
1970 Oldsmobile Cutless Supreme

Neue Antwort erstellen



Thema Bewertung: 4,00 von 5 aus 1 Bewertung

Ähnliche Themen: Zündung 455 CUI Buick Riviera 1971, Servus an ALLE aus Südbayern, Vergaser Adapterplatte - Mr Gasket, Zündkerzen brechen ab - Ford Expedition 5.4 V8, Probleme beim Ford LTD 5,7 L Bj 73, Fehler Code 13, 21, 34, 45 LeBaron 2,2L Turbo 89, Benzin ist zu Teer geworden!, Benzinpumpe Chevrolet Blazer 199


© US CARS FORUM