US CARS FORUM - Das ultimative Forum über US-Cars Foren-Übersicht

Zündprobleme 429cui

MercuryMarquis7002.06.17 06:10
Newbie
Wohnort: Osnabrück
Moin. Ich habe Zündprobleme an meinem 70er Mercury mit 429er Motor. Zylinder 6 un 7 wollen nicht richtig zünden. Ich habe auf Pertronix 3 umgerüstet, Verteilerkappe, Finger, Kabel, Kerzen, alles ist neu. Wenn ich die Kerze außerhalb des Zylinders habe, bekomme ich einen konstanten Funken. Hat jemand eine Idee für mich?
Mir sind wegen der dummen Probiererei gestern schon die nagelneuen Auspufftöpfe explodiert, was mich ziemlich sauer macht.
Marius

MGM-Christian02.06.17 06:16
All-Star
All-Star
Wohnort: 46325 Borken
Erzähl mal was über den Zustand des Motors.
Hast Du Kompression gemessen?


MGM-Christian

Schöne Grüße aus dem Abendland Wink

My rides:
Chevrolet Caprice, Mercury GrandMarquis, Buick ParkAvenue, Ford Mustang, Ford Explorer 2WD

MercuryMarquis7002.06.17 06:22
Newbie
Wohnort: Osnabrück
Ja, die Kompression habe ich gemessen. Wenn mich nicht alles täuscht, lagen die so um 11bar. Zu erwähnen wäre vielleicht noch, dass ein neuer Edelbrock (750cfm) drauf ist, der noch nicht justiert wurde. Kann es sein, dass er viel zu fett läuft? Die Gemischschrauben habe ich schon auf ganz mager gestellt.

MGM-Christian02.06.17 06:47
All-Star
All-Star
Wohnort: 46325 Borken
MercuryMarquis70 hat Folgendes geschrieben:
dass ein neuer Edelbrock (750cfm) drauf ist, der noch nicht justiert wurde. Kann es sein, dass er viel zu fett läuft? Die Gemischschrauben habe ich schon auf ganz mager gestellt.

Möglich ist ja immer alles, aber warum dann Zündprobleme nur auf 6 und 7?


MGM-Christian

Schöne Grüße aus dem Abendland Wink

My rides:
Chevrolet Caprice, Mercury GrandMarquis, Buick ParkAvenue, Ford Mustang, Ford Explorer 2WD

MercuryMarquis7002.06.17 07:16
Newbie
Wohnort: Osnabrück
Genau! Das macht mich auch total kirre! Sad
Was kann denn ganz allgemein zu Problemen auf einem einzelnen Zylinder führen? Gibt es da eine Liste, die ich abarbeiten kann?

MercuryMarquis7002.06.17 09:18
Newbie
Wohnort: Osnabrück
Vielen Dank für die Hilfe! Problem gefunden. Der Pertronix war verkantet, weil das Gestänge der Unterdruckdose nachgebogen werden musste. Das hat ihn leicht schräg gestellt.

der B02.06.17 12:19
King of the Road
King of the Road
Wohnort: Bad Nauheim
Ach Du "blaue 7"... woran das immer liegen kann!
Hatte bei mir (Exakt das selbe setup) schon mal alles auseinander gepflückt aber auch auf keine "Zündende" Idee gekommen.

Danke fürs posten der Lösung und allzeit eine Hand breit Sprit im Tank!



FOR SALE


Neue Antwort erstellen



Thema Bewertung: 3,96 von 5 aus 72 Bewertungen

Ähnliche Themen: Kompression Messen, Edelbrock 1403/1403 - 500 cfm gesucht, Zylinder 1 und 2 Gemisch zu mager..., Problem Delco Remy Lichtmaschine und Regler, Unterdruckdose - Vacuum Actuator, Mercury 429cui Umrüstung auf SPAL 2-Stufig *Thermostatfrage*


© US CARS FORUM